Issue: Filter of issuelist. "Cyclic Redirects"

  1. issueid=366 04-12-2015 07:25 AM
    taravasya
    Number of reported issues by taravasya:
    Filter of issuelist. "Cyclic Redirects"
    Wrong url after apply filter for issuelist then enabled "Forced canonical url`s"

    Hi. On my working forum and on test-forum, I have the same issue. In issuelist.php, when I apply filter with blockfoot actionbuttons, its return errore with "Cyclic Redirects".
    Generated link look like this:
    HTML Code:
    http://mysite.com/issuelist.php?projectid=1&issuetypeid=bug&s=&sortfield=&sortorder=&appliesversionid=0&issuestatusid=0
    I use custom style... but on default style I have same results.
    In options of vB I use Standart URL`s

    Forgot to add ! If I change the link manually like this:
    HTML Code:
    http://mysite.com/issuelist.php?projectid=1&issuetypeid=bug&s=&appliesversionid=0&issuestatusid=0
    then filter applied correctly (but wihtout sorting feature)

    This happens if the settings forum applied forced canonical url`s!
Issue Details
Issue Number 366
Project Project Tools
Category Unknown
Status Acknowledged
Priority 5 - Medium
Affected Version 2.2.1
Fixed Version (none)
Milestone (none)
Users able to reproduce bug 1
Users unable to reproduce bug 0
Assigned Users Pitchoune
Tags (none)




  1. Note:
    This issue contains some replies but it seems you don't have the permission to show them. To see them, you should log in.

    Once logged in, if the administrator decided it, you can still be able to not see replies.
+ Reply